<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Piedmont looks to strengthen playoff position tonight | Piedmont-Surrey Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://piedmontnewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Piedmont-Surrey Gazette &raquo; Feed" href="http://piedmontnewsonline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Piedmont-Surrey Gazette &raquo; Comments Feed" href="http://piedmontnewsonline.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Piedmont-Surrey Gazette &raquo; Piedmont looks to strengthen playoff position tonight Comments Feed" href="http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/piedmontnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='http://piedmontnewsonline.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://piedmontnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://piedmontnewsonline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://piedmontnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://piedmontnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Piedmont outlasts Woodward to reach Class 5A title game' href='http://piedmontnewsonline.com/index.php/2017/10/14/piedmont-outlasts-woodward-to-reach-class-5a-title-game/' />
<link rel='next' title='Five interceptions for touchdowns doom Piedmont at Guthrie' href='http://piedmontnewsonline.com/index.php/2017/10/20/five-interceptions-for-touchdowns-doom-piedmont-at-guthrie/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/" />
<link rel='shortlink' href='http://wp.me/s3ItzQ-piedmont' />
<link rel="alternate" type="application/json+oembed" href="http://piedmontnewsonline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://piedmontnewsonline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/piedmontnewsonline.com\/wp-admin\/","wpRestNonce":"4b1e306e01","wpRestUrl":"http:\/\/piedmontnewsonline.com\/index.php\/wp-json\/","permalinkStructure":"\/index.php\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Piedmont looks to strengthen playoff position tonight" />
<meta property="og:url" content="http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/" />
<meta property="og:description" content="Blake Colston sports@piedmontnewsonline.com Piedmont travels to Guthrie tonight for a key District 5A-2 tilt against the Blue Jays at Jelsma Stadium set to kickoff at 7. At stake is the fourth and …" />
<meta property="article:published_time" content="2017-10-19T21:21:04+00:00" />
<meta property="article:modified_time" content="2017-10-19T21:25:15+00:00" />
<meta property="og:site_name" content="Piedmont-Surrey Gazette" />
<meta property="og:image" content="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/piedmontnewsonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/piedmontnewsonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://piedmontnewsonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://piedmontnewsonline.com/index.php/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/",
                                "name": "Piedmont looks to strengthen playoff position tonight"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-204 single-format-standard piedmont global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-navigation-container"><ul id="menu-navigation" class="td-mobile-main-menu"><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-44"><a href="http://piedmontnewsonline.com/index.php/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://piedmontnewsonline.com/index.php/category/news/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="http://piedmontnewsonline.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://piedmontnewsonline.com/index.php/category/community/">Community</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://piedmontnewsonline.com/index.php/category/obituaries/">Obituaries</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://piedmontnewsonline.com/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://piedmontnewsonline.com/index.php/e-edition/">E-Edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://piedmontnewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">75</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Piedmont, OK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 20, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-navigation-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-44"><a href="http://piedmontnewsonline.com/index.php/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://piedmontnewsonline.com/index.php/category/news/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48"><a href="http://piedmontnewsonline.com/index.php/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="http://piedmontnewsonline.com/index.php/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="http://piedmontnewsonline.com/index.php/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://piedmontnewsonline.com/index.php/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="http://piedmontnewsonline.com/index.php/e-edition/">E-Edition</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://piedmontnewsonline.com/">
                <img src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Logo.png" alt=""/>
                <span class="td-visual-hidden">Piedmont-Surrey Gazette</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://piedmontnewsonline.com/">
			<img src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Mobile-Logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://piedmontnewsonline.com/">
			<img src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-navigation-container"><ul id="menu-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-44"><a href="http://piedmontnewsonline.com/index.php/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://piedmontnewsonline.com/index.php/category/news/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48"><a href="http://piedmontnewsonline.com/index.php/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="http://piedmontnewsonline.com/index.php/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47"><a href="http://piedmontnewsonline.com/index.php/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://piedmontnewsonline.com/index.php/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="http://piedmontnewsonline.com/index.php/e-edition/">E-Edition</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://piedmontnewsonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://piedmontnewsonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://piedmontnewsonline.com/index.php/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Piedmont looks to strengthen playoff position tonight</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-204" class="post-204 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-blue-jays tag-football tag-guthrie tag-piedmont tag-wildcats" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://piedmontnewsonline.com/index.php/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Piedmont looks to strengthen playoff position tonight</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-19T21:21:04+00:00" >October 19, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-204">404</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Piedmont+looks+to+strengthen+playoff+position+tonight&url=http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F&via=Piedmont-Surrey+Gazette"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/&amp;media=http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg&description=Piedmont+looks+to+strengthen+playoff+position+tonight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Piedmont+looks+to+strengthen+playoff+position+tonight%20-%20http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg" data-caption="Piedmont’s Colby Matlock, center, leaps into the air to celebrate a first-quarter touchdown Friday night in the Wildcats’ 55-0 victory over Classen.  (Photo by Holly Cowden)"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-696x464.jpg" srcset="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-696x464.jpg 696w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-300x200.jpg 300w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-768x512.jpg 768w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-1024x683.jpg 1024w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-1068x712.jpg 1068w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Piedmont-Celebrates"/></a><figcaption class="wp-caption-text">Piedmont’s Colby Matlock, center, leaps into the air to celebrate a first-quarter touchdown Friday night in the Wildcats’ 55-0 victory over Classen.  (Photo by Holly Cowden)</figcaption></figure></div>
        <p><strong>Blake Colston</strong><br />
sports@piedmontnewsonline.com</p>
<p>Piedmont travels to Guthrie tonight for a key District 5A-2 tilt against the Blue Jays at Jelsma Stadium set to kickoff at 7.</p>
<p>At stake is the fourth and final playoff spot in the district. PHS (3-4, 3-1) Guthrie (2-5, 1-3) and Woodward (2-5,1-3) have positioned themselves to vie for the spot, with the winner of tonight&#8217;s game all but locking up a trip to the postseason.</p>
<p>Piedmont closes the season with games against top-ranked Carl Albert and No. 2 Bishop McGuinness. Guthrie plays at Guymon and at Woodward.</p>
<p>Last week, Piedmont beat Woodward 54-9 while Guthrie lost at Lawton Ike 41-21.</p>
<p>Piedmont rallied for a 22-14 win over the Blue Jays in 2016 that helped pave the way to a playoff berth.</p>
<p><em>For more news, sports, and community stories, subscribe to the Piedmont-Surrey Gazette by calling (405) 373-1616.</em></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://piedmontnewsonline.com/index.php/tag/blue-jays/">Blue Jays</a></li><li><a href="http://piedmontnewsonline.com/index.php/tag/football/">Football</a></li><li><a href="http://piedmontnewsonline.com/index.php/tag/guthrie/">Guthrie</a></li><li><a href="http://piedmontnewsonline.com/index.php/tag/piedmont/">Piedmont</a></li><li><a href="http://piedmontnewsonline.com/index.php/tag/wildcats/">Wildcats</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Piedmont+looks+to+strengthen+playoff+position+tonight&url=http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F&via=Piedmont-Surrey+Gazette"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/&amp;media=http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg&description=Piedmont+looks+to+strengthen+playoff+position+tonight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Piedmont+looks+to+strengthen+playoff+position+tonight%20-%20http%3A%2F%2Fpiedmontnewsonline.com%2Findex.php%2F2017%2F10%2F19%2Fpiedmont%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/" data-text="Piedmont looks to strengthen playoff position tonight" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://piedmontnewsonline.com/index.php/2017/10/14/piedmont-outlasts-woodward-to-reach-class-5a-title-game/">Piedmont outlasts Woodward to reach Class 5A title game</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://piedmontnewsonline.com/index.php/2017/10/20/five-interceptions-for-touchdowns-doom-piedmont-at-guthrie/">Five interceptions for touchdowns doom Piedmont at Guthrie</a></div></div></div>            <div class="author-box-wrap"><a href="http://piedmontnewsonline.com/index.php/author/piedmontsports/"><img alt='' src='http://2.gravatar.com/avatar/2d2feb607b1ba78d917e120d1d1209f1?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d2feb607b1ba78d917e120d1d1209f1?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://piedmontnewsonline.com/index.php/author/piedmontsports/">Blake Colston</a></span></div><div class="td-author-url"><a href="http://www.piedmontnewsonline.com">http://www.piedmontnewsonline.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Blake Colston"></span><meta itemprop="datePublished" content="2017-10-19T21:21:04+00:00"><meta itemprop="dateModified" content="2017-10-19T21:25:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://piedmontnewsonline.com/index.php/2017/10/19/piedmont/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Logo.png"></span><meta itemprop="name" content="Piedmont-Surrey Gazette"></span><meta itemprop="headline " content="Piedmont looks to strengthen playoff position tonight"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Piedmont-Celebrates.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59ea12df5821e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59ea12df5821e" ><script>var block_td_uid_3_59ea12df5821e = new tdBlock();
block_td_uid_3_59ea12df5821e.id = "td_uid_3_59ea12df5821e";
block_td_uid_3_59ea12df5821e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59ea12df5821e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59ea12df5821e_rand","tdc_css_class_style":"td_uid_3_59ea12df5821e_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":204,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_3_59ea12df5821e.td_column_number = "3";
block_td_uid_3_59ea12df5821e.block_type = "td_block_related_posts";
block_td_uid_3_59ea12df5821e.post_count = "3";
block_td_uid_3_59ea12df5821e.found_posts = "11";
block_td_uid_3_59ea12df5821e.header_color = "";
block_td_uid_3_59ea12df5821e.ajax_pagination_infinite_stop = "";
block_td_uid_3_59ea12df5821e.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_59ea12df5821e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59ea12df5afde" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59ea12df5821e" href="#">RELATED ARTICLES</a><a id="td_uid_5_59ea12df5b027" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59ea12df5821e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59ea12df5821e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://piedmontnewsonline.com/index.php/2017/10/20/five-interceptions-for-touchdowns-doom-piedmont-at-guthrie/" rel="bookmark" title="Five interceptions for touchdowns doom Piedmont at Guthrie"><img width="218" height="150" class="entry-thumb" src="http://piedmontnewsonline.com/wp-content/uploads/2017/10/MG_04441-218x150.jpg" srcset="http://piedmontnewsonline.com/wp-content/uploads/2017/10/MG_04441-218x150.jpg 218w, http://piedmontnewsonline.com/wp-content/uploads/2017/10/MG_04441-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five interceptions for touchdowns doom Piedmont at Guthrie"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://piedmontnewsonline.com/index.php/2017/10/20/five-interceptions-for-touchdowns-doom-piedmont-at-guthrie/" rel="bookmark" title="Five interceptions for touchdowns doom Piedmont at Guthrie">Five interceptions for touchdowns doom Piedmont at Guthrie</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://piedmontnewsonline.com/index.php/2017/10/14/piedmont-outlasts-woodward-to-reach-class-5a-title-game/" rel="bookmark" title="Piedmont outlasts Woodward to reach Class 5A title game"><img width="218" height="150" class="entry-thumb" src="http://piedmontnewsonline.com/wp-content/uploads/2017/10/SOFTBALL-1-218x150.jpg" srcset="http://piedmontnewsonline.com/wp-content/uploads/2017/10/SOFTBALL-1-218x150.jpg 218w, http://piedmontnewsonline.com/wp-content/uploads/2017/10/SOFTBALL-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Piedmont outlasts Woodward to reach Class 5A title game"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://piedmontnewsonline.com/index.php/2017/10/14/piedmont-outlasts-woodward-to-reach-class-5a-title-game/" rel="bookmark" title="Piedmont outlasts Woodward to reach Class 5A title game">Piedmont outlasts Woodward to reach Class 5A title game</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://piedmontnewsonline.com/index.php/2017/10/14/piedmont-pounds-woodward-54-9/" rel="bookmark" title="Piedmont pounds Woodward 54-9"><img width="218" height="150" class="entry-thumb" src="http://piedmontnewsonline.com/wp-content/uploads/2017/10/FOOTBALL-2-FUMBLE-RECOVERY-218x150.jpg" srcset="http://piedmontnewsonline.com/wp-content/uploads/2017/10/FOOTBALL-2-FUMBLE-RECOVERY-218x150.jpg 218w, http://piedmontnewsonline.com/wp-content/uploads/2017/10/FOOTBALL-2-FUMBLE-RECOVERY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Piedmont pounds Woodward 54-9"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://piedmontnewsonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://piedmontnewsonline.com/index.php/2017/10/14/piedmont-pounds-woodward-54-9/" rel="bookmark" title="Piedmont pounds Woodward 54-9">Piedmont pounds Woodward 54-9</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59ea12df5821e" data-td_block_id="td_uid_3_59ea12df5821e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59ea12df5821e" data-td_block_id="td_uid_3_59ea12df5821e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://piedmontnewsonline.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://etypeservices.com/Piedmont-Surrey%20GazetteID672/" class="" rel="" target="_blank"><img width="300" height="300" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Digital-Edition-093017-300x300.jpg" class="image wp-image-72  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Digital-Edition-093017-300x300.jpg 300w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Digital-Edition-093017-150x150.jpg 150w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Digital-Edition-093017-420x420.jpg 420w, http://piedmontnewsonline.com/wp-content/uploads/2017/09/PSG-Digital-Edition-093017.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_ewic_sc_widget"><div id="ewic-conwidget-74"><div id="preloaderwidget-74" class="sliderpreloader"></div><ul style="display:none;" class="bxsliderwidget-74"><li class="ewic-slider"><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Total-Home-Exteriors.jpg" title="Total Home Exteriors" rel="ewicwidgetprettyPhoto[74]"><img title="Total Home Exteriors" class="ewic-wid-imgs" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Total-Home-Exteriors.jpg" /></a></li><li class="ewic-slider"><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Smith-Turner.jpg" title="Smith &amp; Turner" rel="ewicwidgetprettyPhoto[74]"><img title="Smith &amp; Turner" class="ewic-wid-imgs" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Smith-Turner.jpg" /></a></li><li class="ewic-slider"><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Firestone-Trucking.jpg" title="Firestone Trucking" rel="ewicwidgetprettyPhoto[74]"><img title="Firestone Trucking" class="ewic-wid-imgs" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Firestone-Trucking.jpg" /></a></li><li class="ewic-slider"><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/DK.jpg" title="D&amp;K" rel="ewicwidgetprettyPhoto[74]"><img title="D&amp;K" class="ewic-wid-imgs" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/DK.jpg" /></a></li><li class="ewic-slider"><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Christina-Herriman.jpg" title="Christina Herriman" rel="ewicwidgetprettyPhoto[74]"><img title="Christina Herriman" class="ewic-wid-imgs" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Christina-Herriman.jpg" /></a></li><li class="ewic-slider"><a href="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Bussett-Law.jpg" title="Bussett Law" rel="ewicwidgetprettyPhoto[74]"><img title="Bussett Law" class="ewic-wid-imgs" src="http://piedmontnewsonline.com/wp-content/uploads/2017/09/Bussett-Law.jpg" /></a></li></ul><br><script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery("#preloaderwidget-74").fadeOut(2000, function () {
		jQuery(".bxsliderwidget-74, .ewc-aff-link").fadeIn(3000);
		jQuery(".bxsliderwidget-74").bxSlider({
			slideWidth: 0,
			slideMargin: 10,
			minSlides: 1,
			pager: false,
			useCSS: false,
			easing: "easeInQuad",
			auto: true,
			autoControls: true,
			stopAuto: false,
			speed: 2000,
			pause: 5000,
			adaptiveHeight: true,
			adaptiveHeightSpeed: 700,
			controls: true,
			preloadImages: "visible",
			infiniteLoop: true,
			captions: true,
			autoHover: true,
			mode: "horizontal",
			onSlideBefore:  function() {
				jQuery(".bxsliderwidget-74 .ewic-caption").slideUp();
            },
			onSlideAfter: function() {
				jQuery("."+jQuery(".bxsliderwidget-74").parent().next().find(".bx-controls-auto").find("a").attr("class")).trigger("click");
				jQuery(".bxsliderwidget-74 .ewic-caption").slideDown();
            }
			
			});
			
			jQuery(".bx-clone a").removeAttr( "rel" );
			
			

			
	jQuery("a[rel^='ewicwidgetprettyPhoto[74]']").ewcPhoto({theme: "ewc_default", allow_expand: false, deeplinking: false, slideshow:5000, autoplay_slideshow:true, social_tools:false});
				
		});
	});
</script></div>
</aside><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/pg/Piedmont-Surrey-Gazette-174965639225999">Piedmont-Surrey Gazette Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pg/Piedmont-Surrey-Gazette-174965639225999" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pg/Piedmont-Surrey-Gazette-174965639225999"><a href="https://www.facebook.com/pg/Piedmont-Surrey-Gazette-174965639225999">Piedmont-Surrey Gazette Facebook</a></blockquote></div>
		</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2017 Piedmont-Surrey Gazette                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-2d2feb607b1ba78d917e120d1d1209f1">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59ea12df6451b
    -->

    <link rel='stylesheet' id='ewic-frontend-css-css'  href='http://piedmontnewsonline.com/wp-content/plugins/image-slider-widget/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ewic-bxslider-css-css'  href='http://piedmontnewsonline.com/wp-content/plugins/image-slider-widget/css/bxslider/jquery.bxslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ewic-prettyphoto-css-css'  href='http://piedmontnewsonline.com/wp-content/plugins/image-slider-widget/css/prettyphoto/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-content/plugins/image-slider-widget/js/jquery/bxslider/jquery.bxslider.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-content/plugins/image-slider-widget/js/jquery/prettyphoto/jquery.prettyPhoto.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://piedmontnewsonline.com/wp-content/plugins/image-slider-widget/js/jquery/jquery.easing.1.3.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Piedmont, OK","api_location":"Piedmont","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[23.9,75],"today_humidity":53,"today_wind_speed":[6.2,3.9],"today_min":[22,71.6],"today_max":[26,78.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1508522400,"day_temp":[24,75],"day_name":"Fri","owm_day_index":1},{"timestamp":1508608800,"day_temp":[21,70],"day_name":"Sat","owm_day_index":2},{"timestamp":1508695200,"day_temp":[19,67],"day_name":"Sun","owm_day_index":3},{"timestamp":1508781600,"day_temp":[20,69],"day_name":"Mon","owm_day_index":4},{"timestamp":1508868000,"day_temp":[19,67],"day_name":"Tue","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://piedmontnewsonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://piedmontnewsonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'54929138',post:'204',tz:'0',srv:'piedmontnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '54929138', '204' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59ea12df6530e"></textarea>
						<div id="td_live_css_uid_1_59ea12df6530e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59ea12df6530e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59ea12df6530e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>